关于依赖包的问题

刚刚尝试这安装PPS linux版,下载了deb包安装,安装不了,说是依赖包的问题。就百度了下,
才知道要先安装依赖包。之后才安装成功。现在可以正常使用了.(播放视频有杂音怎么回事?)

想问下,是不是每个软件都有依赖包的问题。那我要怎么才能知道软件都需要什么依赖包,怎么去提前安装啊?

感觉自带的软件中心软件都不多

不是每个软件都需要另外安装依赖,本地安装缺少依赖也会提示,终端里一个命令sudo apt-get -f install(或者sudo apt-get install -f也行)就可以将缺少的依赖修复

另外很多软件缺乏依赖,是因为我们使用的是64位系统,而软件是32位,所以需要32位库来支持。

最好没装哦!我装过,装了以后不能看,因为版本太落了,PPS好久都没新版本了,装了以后,CPU占用高死人,几乎是100%,没装前正常。不小得什么原因,以前我用ubuntu装过,可以的,现在不行了……

有个好东西,XBMC非常好,什么都要吧看,PPS,LETV,等都行,只不过,安装后是英文的,你可以改成中文的,改了之后还不能看,要安装插件,网上搜就可以了,CPU占用特少。非常好,建议,UbuntuKylin
也用这个软件。

这是个好东西,XBMC媒体中心,软件中心就有,就是设置中文时需小心,不然就口口字了

好像说XBMC对显卡还是有要求的,最好是独显

最好的是,依次设置。这样就不会出错。

哦。sudo apt-get install -f 能自动解决以来包的问题?

嗯 sudo apt-get -f install修复安装
-f = ——fix-missing

依赖问题是个大问题,需要解决好。尤其是64bit版本的。装软件经常出现依赖关系错误。